Перейти до вмісту

Проблема із Spider-man 3-нема зображення!


Повідомлень в темі: 8

#1 glukos

    Ледар

  • Користувачі
  • PipPip
  • 28 повідомлень
  • Місто:м. Луцьк

Відправлено 19.05.2007 – 10:54

  • 8
Поставив Spider-Man 3 з DVD!
Мінімальні вимоги:
512 Мб оперативи(в мене 768+поставив на максимум файл довантаження),
64 Мб відяхи(у мене 128)!!! :)
Запуск!!! - а зображення нема-тільки звук!!! :) :angry:
Шо за нафіг? З чим пов'язано і як виправити?

#2 pyrius

    Місцевий

  • Користувачі
  • PipPipPipPipPipPip
  • 284 повідомлень

Відправлено 19.05.2007 – 10:57

Спробуй переставити драйвера для відео та DirectX
  • 0

#3 Topper

    Т-Безсмертний

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 2584 повідомлень
  • Стать:Чоловік
  • Місто:Львів

Відправлено 19.05.2007 – 17:58

Перегляд дописуglukos (19.05.2007 11:54) писав:

Поставив Spider-Man 3 з DVD!
Мінімальні вимоги:
512 Мб оперативи(в мене 768+поставив на максимум файл довантаження),
64 Мб відяхи(у мене 128)!!! :)
Запуск!!! - а зображення нема-тільки звук!!! :) :angry:
Шо за нафіг? З чим пов'язано і як виправити?
_http://files.freesoft.ru/mm-mm/klmcodec201.exe (27 мбайт).
Спробуй, мо допоможе!
  • 0

#4 glukos

    Ледар

  • Користувачі
  • PipPip
  • 28 повідомлень
  • Місто:м. Луцьк

Відправлено 20.05.2007 – 14:10

Дякую за поради!!!
Але: :)
1.Це ж ігруха тому переустановка кодеків не допоможе, тим більше що вони в мене "свіжі"!
2. Дрова до відяхи в мене стоять останні, а Дірект Х за квітень 2007(новіший наскільки мені відомо ще не виходив)
Чекаю нових порад!
Дуже вже хотілося б пошпілити нового Спайдера!!! :)
  • 0

#5 Topper

    Т-Безсмертний

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 2584 повідомлень
  • Стать:Чоловік
  • Місто:Львів

Відправлено 20.05.2007 – 16:16

Перегляд дописуglukos (20.05.2007 15:10) писав:

Дякую за поради!!!
Але: :)
1.Це ж ігруха тому переустановка кодеків не допоможе, тим більше що вони в мене "свіжі"!
Дуже вже хотілося б пошпілити нового Спайдера!!! :)
Чувак якшо ти такий впевнений шо поможе то чом самому не рішати свої трабли, а просити допомоги? Постав "свіжі" кодеки і переконайся "де собака зарита", думаю гірше тобі не станеця.
  • 0

#6 Phoenix

    Профі

  • Користувачі
  • PipPipPipPipPipPipPip
  • 316 повідомлень
  • Стать:Чоловік
  • Місто:ПНД

Відправлено 20.05.2007 – 16:21

А ти попробуй поритись в настройках самої гри (деколи буває в окремому .ехе файлі) і скинь всі параметри на мінімум.
  • 0

#7 zevezeisfine

    Абориген

  • Користувачі
  • PipPipPipPip
  • 82 повідомлень

Відправлено 20.05.2007 – 20:02

Спробуй попитати на форумі гри.
Пошукай в неті.
100% що твоя проблема не унікальна і для неї є ліки, але не на Теревенях.
  • 0

#8 glukos

    Ледар

  • Користувачі
  • PipPip
  • 28 повідомлень
  • Місто:м. Луцьк

Відправлено 22.05.2007 – 15:07

Перегляд дописуzevezeisfine (20.05.2007 21:02) писав:

Спробуй попитати на форумі гри.
Пошукай в неті.
100% що твоя проблема не унікальна і для неї є ліки, але не на Теревенях.
Так і зробив! Але спочатку думав що можливо тут хтось хоч трохи цим цікавився! :)
Проблема у використанні для передачі покращеної графіки в грі нового покоління Шрейдерів 3.0, а моя відяшка підтримує тільки 2.0!!!! :)
Висновок: треба цепити нову, хоча обєм пам"яті старої ще не тиснув!!! :) Гади!!! :D
А для Topper'а скажу ще раз: установка найновіших кодеків не допоможе вирішити проблем з зображенням в іграх!!! Шоби ти собі знав!!! :ura:
А написав я сюди щоб не гаяти часу на пошук рішення в і-неті!!!
Тему закрито!!!

Повідомлення відредагував glukos: 22.05.2007 – 15:09

  • 0

#9 phobos

    Дивний незнайомець

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 2601 повідомлень
  • Стать:Чоловік
  • Місто:Павутина

Відправлено 24.05.2007 – 09:59

Тему почистив та закриваю на прохання автора.
  • 0



Кількість користувачів, що читають цю тему: 1

0 користувачів, 1 гостей, 0 анонімних


Магазин кубиков Рубика Cubes.in.ua