Перейти до вмісту

- - - - -

Проблема з контентом в браузерах


Повідомлень в темі: 11

#1 Олег О.О.

    Ледар

  • Користувачі
  • PipPip
  • 23 повідомлень
  • Стать:Чоловік

Відправлено 02.05.2010 – 21:32

  • 11
Привіт !!!!!! Надіюсь на Вашу допомогу!!!!
Проблемка в мене слідуюча- недавно побачив зміни у відтворенні мелодій і відео в інтернеті. Користуюсь браузером Мозілла. На днях завітавши у безмежні простори інтернету замітив що відтворення флеш плеєра змінились. Раніше в слід за загрузкою на плеєрі біг курсор відтворення і я міг спокійно відразу ж переглядати відео чи прослуховувати мелодію. А тепер проблема- відтворення починається тільки після повного завантаження відео або більшої частини, що є проблематичним при перегляді фільму. Я не програміст а простий користувач))))) отже незнаю в чому річ, це все наскільки я памятаю відбулось після оновлення флеш плеєра на 10-ту версію, пробував ставити старіші -думав в тому проблема. Підкажіть будь-ласка в чому причина і які мої дії щодо усуненя несправності На перед прошу пояснити як для чайників в цьому ділі ( термінів і лексики програмістів незнаю) Дуже дякую!!!!!!!

#2 Хтось_дивний

    Старійшина

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 1037 повідомлень
  • Стать:Чоловік
  • Місто:Україна, Тернопіль

Відправлено 03.05.2010 – 13:49

Назву теми змінено. Автору усне попередження за п.п. 4 розділу.

Попробуй як те саме відео іде в іншому браузері, можливо проблема не в флеші а в налаштуванні або глюках твого браузера. <_< Попробуй і відпиши.
  • 0

#3 КаваНеПийПивоЇжБорщ...

    Т Чарівне Гімно 2009

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 3018 повідомлень
  • Стать:Не скажу
  • Місто:мами

Відправлено 03.05.2010 – 20:33

та просто юзай оперу, і все.
  • 0

#4 Amarok

    Старійшина

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 2350 повідомлень
  • Стать:Чоловік
  • Місто:Дубно -> Нетішин -> Київ -> New York

Відправлено 03.05.2010 – 23:13

і по-моєму проблема не браузері теж
скільки часу користують ФФ і ніяких проблем з флешом не було...
може проблема виникла саме в конкретних сайтах звідки Ви качаєте флеш...
  • 0

#5 Олег О.О.

    Ледар

  • Користувачі
  • PipPip
  • 23 повідомлень
  • Стать:Чоловік

Відправлено 04.05.2010 – 04:06

Перегляд допису†Fallen Angel† (3.05.2010 13:49) писав:

Попробуй як те саме відео іде в іншому браузері, можливо проблема не в флеші а в налаштуванні або глюках твого браузера. :) Попробуй і відпиши.



Пробував через Internet Explorer, Opera- результат той самий. Що саме цікавіше я нічого не міняв......

Перегляд дописуAmarok (3.05.2010 23:13) писав:

і по-моєму проблема не браузері теж
скільки часу користують ФФ і ніяких проблем з флешом не було...
може проблема виникла саме в конкретних сайтах звідки Ви качаєте флеш...




Проблема виникла після того коли автоматично оновились програми..... Які саме оновлення і що саме оновилось я незнаю оскільки мене небуло біля ноута <_< Від того часу експериментую різні комбінації....... результату ніякого

Повідомлення відредагував Олег О.О.: 04.05.2010 – 04:08

  • 0

#6 Amarok

    Старійшина

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 2350 повідомлень
  • Стать:Чоловік
  • Місто:Дубно -> Нетішин -> Київ -> New York

Відправлено 04.05.2010 – 06:02

Перегляд дописуОлег О.О. (3.05.2010 22:06) писав:

Пробував через Internet Explorer, Opera- результат той самий. Що саме цікавіше я нічого не міняв......
Проблема виникла після того коли автоматично оновились програми..... Які саме оновлення і що саме оновилось я незнаю оскільки мене небуло біля ноута <_< Від того часу експериментую різні комбінації....... результату ніякого


у Вас якісь плагіни (крім флеш звичайно) в браузері ще стоять?
може Ви поставили якийсь плагін який після апдейту устарів і став некоректно працювати на новій версії браузера...
  • 0

#7 Хтось_дивний

    Старійшина

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 1037 повідомлень
  • Стать:Чоловік
  • Місто:Україна, Тернопіль

Відправлено 04.05.2010 – 11:23

Перегляд дописуОлег О.О. (4.05.2010 05:06) писав:

Пробував через Internet Explorer, Opera- результат той самий. Що саме цікавіше я нічого не міняв......

Проблема виникла після того коли автоматично оновились програми..... Які саме оновлення і що саме оновилось я незнаю оскільки мене небуло біля ноута <_< Від того часу експериментую різні комбінації....... результату ніякого

Гм, висновок напрошується один - знести вінду)
  • 0

#8 :-)

    Пам'яті Помаранчевої Каски

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 1199 повідомлень
  • Місто:витверезника

Відправлено 04.05.2010 – 11:31

У мене інший глюк схожий - коли встановлюю флешплеєр на ФФ, то з часом зникає звук на машині, лише АіМР звучить, бо має своє. От. Тому зараз коли запускаю машину, то спочатку QIP, потім BSP, тоді вже ФФ і не закриваю, тоді є звук <_< . Без флеш-плагінів початково все чудово, якщо відімкнути, то звук пропадає після закриття BSP.
  • 0

#9 Amarok

    Старійшина

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 2350 повідомлень
  • Стать:Чоловік
  • Місто:Дубно -> Нетішин -> Київ -> New York

Відправлено 04.05.2010 – 15:04

Перегляд допису:-) (4.05.2010 04:31) писав:

У мене інший глюк схожий - коли встановлюю флешплеєр на ФФ, то з часом зникає звук на машині, лише АіМР звучить, бо має своє. От. Тому зараз коли запускаю машину, то спочатку QIP, потім BSP, тоді вже ФФ і не закриваю, тоді є звук <_< . Без флеш-плагінів початково все чудово, якщо відімкнути, то звук пропадає після закриття BSP.

видно такий баг в звукового драйвера
  • 0

#10 Олег О.О.

    Ледар

  • Користувачі
  • PipPip
  • 23 повідомлень
  • Стать:Чоловік

Відправлено 04.05.2010 – 17:12

Amarok' date='4.05.2010 06:02'
у Вас якісь плагіни (крім флеш звичайно) в браузері ще стоять?
може Ви поставили якийсь плагін який після апдейту устарів і став некоректно працювати на новій версії браузера...

Adobe Acrobat 9.3.2.163
Google Earth Plugin 1.0.0.1
Google Update 1.2.183.23
iTunes Aplication Detector 1.0.1.1.
Java ™ Platform SE 6 U6 6.0.60.2
Microsoft Office 2003 11.0.8161.0
Microsoft DRM 9.0.0.4503
Quick Time Plug-in 7.6.5.0
RealPlayer Version Plugin 6.0.12.46
RealPleyer™ G2 LiveConnect-Enabled Plug-in (32-bit) 6.0.12.46
Shockwave Flash 10.0.45.2
Shockwave for Director 10.2.0.22
Silverlight Plug-in 3.0.50106.0
Windows Media Plajer Plug-in Dynamic Link Librsry 3.0.2.629
Windows Presentation Foundation 3.5.30729.1



Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.2.3) Gecko/20100401 MRA 5.5 (build 02842) Firefox/3.6.3 ( .NET CLR 3.5.30729) sputnik unknown




Firefox 3.6.3

Повідомлення відредагував Олег О.О.: 04.05.2010 – 17:13

  • 0

#11 Олег О.О.

    Ледар

  • Користувачі
  • PipPip
  • 23 повідомлень
  • Стать:Чоловік

Відправлено 08.05.2010 – 22:08

Ей!!!!!!! Компютерні генії- де ви ????????? Прокоментували тему але рішення і кінцевого результату нема. Шкода що в розділі АНЕКДОТИ- коментарів хоч відбавляй....... Розчарувався- очікував дійсно якогось результату (((((( а отримав ТЕРЕВЕНІ по темі)))
  • 0

#12 FT232BM

    私は人々嫌い

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 3435 повідомлень
  • Стать:Чоловік
  • Місто:Київ-&gt;НТУУ &quot;КПІ&quot;

Відправлено 08.05.2010 – 22:49

Перегляд дописуОлег О.О. (8.05.2010 23:08) писав:

Ей!!!!!!! Компютерні генії- де ви ????????? Прокоментували тему але рішення і кінцевого результату нема. Шкода що в розділі АНЕКДОТИ- коментарів хоч відбавляй....... Розчарувався- очікував дійсно якогось результату (((((( а отримав ТЕРЕВЕНІ по темі)))
http://get.adobe.com.../?promoid=DXLUJ
Перестав флеш плеєр мож поможе.

P.S. А взагалі питай програмістів Adobe, вони кодили той плеєр, ми сорси навіть не бачали, шо з нас взяти оО?
P.P.S Шо за promoid сам не знаю, але я не шукаю рефералів, чесно.
  • 0



Кількість користувачів, що читають цю тему: 1

0 користувачів, 1 гостей, 0 анонімних


Магазин кубиков Рубика Cubes.in.ua