Перейти до вмісту

Help!


Повідомлень в темі: 7

#1 Збетошний

    Ледар

  • Користувачі
  • PipPip
  • 28 повідомлень
  • Стать:Чоловік
  • Місто:Хоростків

Відправлено 08.03.2010 – 09:33

  • 7
Прошу допоможіть :( , при вмиканні свого заліза, крім того, щоб чути стандартне одноразове " пікання " він видає цей сигнал декілька разів, на моніторі пише "no signal" і дальше не загружає.

Повідомлення відредагував baron93: 08.03.2010 – 09:34


#2 Вуйко Дмитро

    Where is my ban?!

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 1736 повідомлень
  • Стать:Чоловік
  • Місто:Київ

Відправлено 08.03.2010 – 09:51

Спробуй запустити безпечний режим і подивись які в тебе стоять настройки зображення. Може бути, що встановлено занадто велике розширення, яке не підтримується монітором
  • 0

#3 Збетошний

    Ледар

  • Користувачі
  • PipPip
  • 28 повідомлень
  • Стать:Чоловік
  • Місто:Хоростків

Відправлено 08.03.2010 – 10:00

Попробую
  • 0

#4 Katod

    вєтєран

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 3642 повідомлень
  • Стать:Чоловік
  • Місто:Київ

Відправлено 08.03.2010 – 10:25

Перегляд дописуbaron93 (8.03.2010 10:00) писав:

Попробую
так ти ж не написав чи в тебе система загружається, напиши конкретно, не відображає посткодів?

взагалі, як варіант накрилася відяха, декілька піків означає відсутність відеоінтерфеса (взагалі бажано знати конкретну кількість піків і щей модель мамки, бо для кожного типу біосу свої піки, щодо цього раджу погуглити)
але може відяха і не накрилась, а просто був перепад напруг, і все вирішить витягування всовування відяхи, спробуй, заодно перевірь монітор десь
  • 0

#5 Збетошний

    Ледар

  • Користувачі
  • PipPip
  • 28 повідомлень
  • Стать:Чоловік
  • Місто:Хоростків

Відправлено 08.03.2010 – 10:38

комп у мене включається, але потрібно багато разів перезапускати його,а піків десь 5
  • 0

#6 provodar

    Місцевий

  • Користувачі
  • PipPipPipPipPipPip
  • 291 повідомлень
  • Стать:Чоловік
  • Місто:Лева

Відправлено 08.03.2010 – 10:50

ну так порахуй к-ть... коротких і довгих..

біос АМІ, AWARD?

для першої 5 коротких - здох процесор (в тебе точно не це)
4 коротких - щось із таймером (заміни батарейку на мамці)
  • 0

#7 Уповноважений

    Козак - перевертень

  • Модератори
  • PipPipPipPipPipPipPipPipPipPip
  • 6676 повідомлень
  • Стать:Чоловік
  • Місто:пекельне болото

Відправлено 08.03.2010 – 10:52

відяху достань, пиль почисть, і акуратно плотно встав відяху.

П.С. память теж не завадить від пилі почистить.
  • 0

#8 kalamar

    Старійшина

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 4225 повідомлень
  • Стать:Чоловік
  • Місто:Чорнильщина

Відправлено 09.03.2010 – 18:07

Перегляд дописуbaron93 (8.03.2010 09:33) писав:

Прошу допоможіть :( , при вмиканні свого заліза, крім того, щоб чути стандартне одноразове " пікання " він видає цей сигнал декілька разів, на моніторі пише "no signal" і дальше не загружає.

Якщо для вас то ще актуально, то послухайте скільки разів і як бікає.
Отут є http://en.wikipedia....er-on_self-test біп коди біоса для різних помилок заліза при POST.
Отут російською

Подібна помилка часто буває просто при не щільно вставленій відеокарті. Довгий та два чи три короткі біка.
  • 0



Кількість користувачів, що читають цю тему: 1

0 користувачів, 1 гостей, 0 анонімних

Цікавинки: Играйте и выигрывайте с Goldengames. Победителем стать просто.