Перейти до вмісту

- - - - -

LBP 2900b потрібен драйвер для принтера


Повідомлень в темі: 12

#1 D1m{@}

    Писар

  • На перевірці
  • PipPipPipPipPipPipPipPip
  • 429 повідомлень
  • Стать:Чоловік

Відправлено 06.03.2009 – 11:04

  • 12
В мене проблема! Будь ласка допоможіть. Я вчора поставив собі операційну систему Linux ubuntu 4.08. Більш менш все настроїв, а для принтера LBP 2900b потрібен драйвер. Я його не можу знайти. Користувався всіма пошуковами системами, і навіть тієї, яка входить до складу ОС.
Де шукати? Як виходити з положення? Які ваші поради?

#2 КаваНеПийПивоЇжБорщ...

    Т Чарівне Гімно 2009

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 3018 повідомлень
  • Стать:Не скажу
  • Місто:мами

Відправлено 06.03.2009 – 11:07

_http://www.mirsofta.ru/finddr.php?find=Canon+LBP+2900+B
  • 0

#3 Едм

    Постійний житель

  • Користувачі
  • PipPipPipPipPip
  • 136 повідомлень
  • Стать:Чоловік
  • Місто:-

Відправлено 06.03.2009 – 11:20

Рекомендую звернути увагу на каталог http://driverguide.com - завше виручав.
  • 0

#4 D1m{@}

    Писар

  • На перевірці
  • PipPipPipPipPipPipPipPip
  • 429 повідомлень
  • Стать:Чоловік

Відправлено 06.03.2009 – 11:28

Щодо попередних 2 дописів, я зайшов на ці сайті і подивився. Нажаль там зустрічав драйвера тільки для ОС ХР і інших, а для Linuxa не бачив.

Повідомлення відредагував D1m{@}: 06.03.2009 – 11:28

  • 0

#5 Едм

    Постійний житель

  • Користувачі
  • PipPipPipPipPip
  • 136 повідомлень
  • Стать:Чоловік
  • Місто:-

Відправлено 06.03.2009 – 11:36

Каталог http://www.softpedia.com включає Linux розділ.
  • 0

#6 КаваНеПийПивоЇжБорщ...

    Т Чарівне Гімно 2009

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 3018 повідомлень
  • Стать:Не скажу
  • Місто:мами

Відправлено 06.03.2009 – 18:31

я не переглядав...
поглянь тут
_http://driver.ru/?H=LBP2900&By=Canon


а ти а оф.сайті дивився?


_http://driverscollection.com/?H=LBP2900&By=Canon&SS=Linux
  • 0

#7 coloback

    Частий гість

  • Користувачі
  • PipPipPip
  • 42 повідомлень

Відправлено 06.03.2009 – 18:46

На офіційному сайті драйвер є.
Крім того, не виключено, що і CUPS цей принтер теж підтримує. Перевіряли?
  • 0

#8 Файний нік

    Постійний житель

  • Користувачі
  • PipPipPipPipPip
  • 189 повідомлень
  • Стать:Чоловік
  • Місто:Київ

Відправлено 08.03.2009 – 13:12

Перегляд дописуD1m{@} (6.03.2009 11:04) писав:

В мене проблема! Будь ласка допоможіть. Я вчора поставив собі операційну систему Linux ubuntu 4.08. Більш менш все настроїв, а для принтера LBP 2900b потрібен драйвер. Я його не можу знайти. Користувався всіма пошуковами системами, і навіть тієї, яка входить до складу ОС.
Де шукати? Як виходити з положення? Які ваші поради?

ubuntu 4.08 - це, мабуть, щось дуже страшне?)) (нє, я-то розумію, що мова йде про 8.04))

І - Система - Адміністрування - Друк цей принтер "знає"?
апдейт: здається, не знає...

Повідомлення відредагував Файний нік: 08.03.2009 – 13:15

  • 0

#9 Joey

    Постійний житель

  • Користувачі
  • PipPipPipPipPip
  • 158 повідомлень
  • Стать:Чоловік
  • Місто:ФраникА)))

Відправлено 08.03.2009 – 13:17

Якщо не помиляюсь для цієї моделі є драйв уже в Віндовсі лиш візьми ручну Настройку принтера .
:angry1:
  • 0

#10 Вареник

    banned

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 3089 повідомлень
  • Стать:Чоловік

Відправлено 08.03.2009 – 15:40

Перегляд дописуKyon (8.03.2009 13:17) писав:

Якщо не помиляюсь для цієї моделі є драйв уже в Віндовсі лиш візьми ручну Настройку принтера .
:angry1:

Перегляд дописуD1m{@} (6.03.2009 11:04) писав:

В мене проблема! Будь ласка допоможіть. Я вчора поставив собі операційну систему Linux ubuntu 4.08.

  • 0

#11 ZoomerMan

    Генеральний писар

  • Користувачі
  • PipPipPipPipPipPipPipPipPip
  • 667 повідомлень
  • Стать:Чоловік
  • Місто:Івано-Франківськ

Відправлено 08.03.2009 – 17:43

Заходиш на оф сайт виробника принтера і шукаєш там драйвер!...Але лінукс то екзотична ОС, драйвера може і не бути...
  • 0

#12 Joey

    Постійний житель

  • Користувачі
  • PipPipPipPipPip
  • 158 повідомлень
  • Стать:Чоловік
  • Місто:ФраникА)))

Відправлено 10.03.2009 – 15:37

Спробуй цю ссилю
http://driver.ru/?H=...BP2900&By=Canon
  • 0

#13 :-)

    Пам'яті Помаранчевої Каски

  • Користувачі
  • PipPipPipPipPipPipPipPipPipPip
  • 1199 повідомлень
  • Місто:витверезника

Відправлено 10.03.2009 – 16:46

http://software.cano...cts/0010419.asp
Я звідсіля б тягнув. Але у мене букви "b" немає в кінці.

ТАм вибираєте ОС і Мову. Бажано англ.
Щоправда там лише:
Ubuntu 7.04 Desktop
Ubuntu 7.10 Desktop
Ubuntu 8.04 Desktop

в переліку. Але може проканає.

Повідомлення відредагував Ваще Не Мачо: 10.03.2009 – 16:49

  • 0



Кількість користувачів, що читають цю тему: 1

0 користувачів, 1 гостей, 0 анонімних


Магазин кубиков Рубика Cubes.in.ua